VMWare Fusion 3 – Not Compatible on Mac Mountain Lion

Posted · Add Comment

Having just upgraded to Mountain Lion, I found out that VMware Fusion 3 is not compatible.

Looks like VMWare Fusion 4.1.3 is compatible but it will cost you $50 to upgrade.